[Users] OpenLayers 2.8

Tim Schaub tschaub at opengeo.org
Tue Apr 28 23:16:55 CEST 2009


Yeah, the MapPanel requires functionality added to OpenLayers after 2.7.

We'll put out a release after OpenLayers 2.8 is final.

Until then, you can use the OpenLayers trunk with the GeoExt trunk.


Alexandre Dube wrote:
> Hi,
>   Does GeoExt supports OpenLayers 2.8 ?  I know you needed to link the 
> included version of OpenLayers inside GeoExt to make the MapPanel work.  
> What about OL 2.8 ?

Tim Schaub
OpenGeo - http://opengeo.org
Expert service straight from the developers.

More information about the Users mailing list